Problemi, richieste di aiuto e chiarimenti sul forum

Tutto ciò che vi passa per la testa
Avatar utente
Ghiga rewind
Messaggi: 4326
Iscritto il: sabato 7 marzo 2009, 14:44
Sono: Mamma di Ghiga
Località: Trento
Contatta:

Re: Problemi, richieste di aiuto e chiarimenti sul forum

Messaggio da leggere da Ghiga rewind » venerdì 15 marzo 2019, 18:50

torno qua.
Ancora tutto rallentatissimo, non è solo la lentezza con cui appaiono i caratteri nell'editor, ma lento ad aprire le chat, lento nello scrolling nella pagina, io vado di rotellina e non fa niente, allora torno in su e lui va in giù e poi su... lentissimo ad aprire le foto...
E mi succede solo qua. Su altri siti nessun problema.
.
.. . Canon EOS 50D - Olympus OMD EM5 MarkII - MIE FOTO SU: maXartis e Photonet e ora anche su Deviant Art - Mio fotolibro - Sitonzo - Io su FOTONI -FacciaLibro
Avatar utente
Liviux
Messaggi: 10575
Iscritto il: mercoledì 4 marzo 2009, 14:22
Sono: irsuto
Località: Carpenedo
Contatta:

Re: Problemi, richieste di aiuto e chiarimenti sul forum

Messaggio da leggere da Liviux » sabato 16 marzo 2019, 17:11

Proprio non capisco, Ghiga. Non dovrebbe esserci nulla sul sito che possa rallentarti in quel modo il PC. Io sicuramente non noto alcun rallentamento, su nessuno dei computer e smartphone dai quali accedo. Hai provato con un altro browser e/o un altro PC? Con o senza antivirus/antimalware?
Potresti provare a disabilitare Javascript e vedere se fa qualche differenza.
Mi dispiace, ma brancolo nel buio e non credo di poter fare nulla dal lato del server.
E' tutta colpa della II Legge della Termodinamica
Avatar utente
raffaele75
Messaggi: 6531
Iscritto il: martedì 24 marzo 2009, 12:21
Sono: un utonto
Località: Roma

Re: Problemi, richieste di aiuto e chiarimenti sul forum

Messaggio da leggere da raffaele75 » martedì 19 marzo 2019, 13:58

Ghiga rewind ha scritto:
venerdì 15 marzo 2019, 18:50
torno qua.
Ancora tutto rallentatissimo, non è solo la lentezza con cui appaiono i caratteri nell'editor, ma lento ad aprire le chat, lento nello scrolling nella pagina, io vado di rotellina e non fa niente, allora torno in su e lui va in giù e poi su... lentissimo ad aprire le foto...
E mi succede solo qua. Su altri siti nessun problema.
prova a cambiare tema, svuotare la cache, oltre ai consigli di livio.
Rispondi